Gyadienspac4qqgrlrlm

[SEV-909] Meltwater Engage Publish Issue

Incident Report for Meltwater

Monitoring

Meta has resolved the issues impacting Instagram Reels and Stories video publishing. Scheduling and publishing Instagram posts containing videos should now work as expected. We will continue to monitor and provide updates accordingly.
Posted Feb 27, 2026 - 14:21 UTC

Investigating

We are currently experiencing an issue in Engage Publish that impacts Instagram Reels and Stories with videos. As a result, users may experience post failures when publishing Instagram content that contains videos. Engineering is monitoring the issue with Meta.

We apologize for any inconvenience and will keep you updated on the progress.
Posted Feb 26, 2026 - 17:06 UTC
This incident affects: Meltwater Platform Application, Meltwater Platform Search, and Meltwater Platform Reports.